Sponsor Directory

No throttle in reverse with a single handle control

Discuss maintenance, engines, pumps and related topics. Having a problem with your boat this is a good place to ask.

No throttle in reverse with a single handle control

Postby Sid Browning » Mon Apr 16, 2018 6:44 am

What could be the problem as to why I have great throttle in the forward position, but in reverse, I have no throttle at all.
Sid Browning
Deck Swab
 
Posts: 6
Joined: Sun Apr 15, 2018 9:04 pm

Re: No throttle in reverse with a single handle control

Postby Rivernut » Mon Apr 16, 2018 8:20 am

Need more information. Inboard or outboard? Make of engine? Could be a broken throttle cable or a loose cable mount at the engine.
Real Boats Don't Have Propellers!
-- Rivernut

Image
User avatar
Rivernut
Boat Enthusiast
 
Posts: 193
Joined: Sat Sep 18, 2010 4:58 am

Re: No throttle in reverse with a single handle control

Postby steelheadfreak » Mon Apr 16, 2018 9:24 am

If its a Hami 212.......clean the slide bar. Been there.
steelheadfreak
Buoy Boy
 
Posts: 135
Joined: Mon Oct 31, 2016 3:36 pm

Re: No throttle in reverse with a single handle control

Postby Sid Browning » Mon Apr 16, 2018 9:54 am

Yes, this is a North River, 2008, with the inboard engine! This has just the single throttle handle, and cable are the engine is in tack, and the throttle works perfect in Forward! So it would seem that the cable is not broke! It seemed that I had a small amount of throttle in reverse, and then it quit working in reverse all together. I took the cover at the throttle handle off, and it appears to be nicely greased with white lithium grease. And looking under neath, it appears that the linkage is attached to the handle. So, just don’t get why it don’t work. I guess I don’t really know how it works!
Sid Browning
Deck Swab
 
Posts: 6
Joined: Sun Apr 15, 2018 9:04 pm

Re: No throttle in reverse with a single handle control

Postby Sid Browning » Mon Apr 16, 2018 10:38 am

And yes, it has the Hamilton 212 pump
Sid Browning
Deck Swab
 
Posts: 6
Joined: Sun Apr 15, 2018 9:04 pm

Re: No throttle in reverse with a single handle control

Postby Eagle1 » Mon Apr 16, 2018 11:43 am

Unhook cable at front of boat and do a push pull by hand and mark travel with sharpie and look at bucket timing (Full up, full down for travel). If okay then back to single control for problem. We put grease zerts on bucket bolts to aid movement.

Eagle1
User avatar
Eagle1
Captain
 
Posts: 3308
Joined: Sat Nov 03, 2007 1:43 am

Re: No throttle in reverse with a single handle control

Postby Sid Browning » Mon Apr 16, 2018 12:24 pm

Thanks, I have full movement with the bucket, but in the reverse/down with the handle , once the bucket is completely down, there is no throttle action. The engine stays running in idle, so yes, I can back up, but ever so slowly
Sid Browning
Deck Swab
 
Posts: 6
Joined: Sun Apr 15, 2018 9:04 pm

Re: No throttle in reverse with a single handle control

Postby Eagle1 » Mon Apr 16, 2018 1:14 pm

Do you have full cable movement on throttle in forward (about 4 inches) ? and how much in reverse? Is the cable under half moon clip on cable at controller?


Eagle1
User avatar
Eagle1
Captain
 
Posts: 3308
Joined: Sat Nov 03, 2007 1:43 am

Re: No throttle in reverse with a single handle control

Postby Sid Browning » Mon Apr 16, 2018 2:24 pm

Yes, I have full movement in the forward position.
You asked about the cable on the cam. I guess I need to take the 4 bolts out of the control and pull it out far enough to see how the throttle cable works. I realize that there is only 1 throttle cable coming from the engine, but to get it to pull the same direction whether I am going forward or reverse, the cable must wind over on another cam it pulls ?
Sid Browning
Deck Swab
 
Posts: 6
Joined: Sun Apr 15, 2018 9:04 pm

Re: No throttle in reverse with a single handle control

Postby Sid Browning » Mon Apr 16, 2018 2:26 pm

When you say a half moon clip, that I haven’t seen yet. Maybe that is the problem!
Sid Browning
Deck Swab
 
Posts: 6
Joined: Sun Apr 15, 2018 9:04 pm

Re: No throttle in reverse with a single handle control

Postby steelheadfreak » Mon Apr 16, 2018 2:38 pm

I had the exact same issue with my 2007 NR. Clean the slide bar off of all grease. I'm talking the stainless mirror finished one. If its greased, it actually binds. You have zero issue with forward and dropping the bucket into reverse but only goes so far. Throttle wont even go into actual reverse. I had this happen while guiding and just sprayed it with WD40 and cleaned all the grease off. Worked fine again.
steelheadfreak
Buoy Boy
 
Posts: 135
Joined: Mon Oct 31, 2016 3:36 pm

Re: No throttle in reverse with a single handle control

Postby Jetdaddy77 » Mon Apr 16, 2018 8:41 pm

If the reverse cable is out of adjustment on one of Sam's single lever controls it won't lock in to reverse and allow the throttle to move. If you look on the side of the control where the large cable attaches you will see a crescent with a notch at each end. I can't find a picture right now...
'93 North River 19', Kodiak 350, 3 stage, and plenty of smart marks sold
'04 Boice Titan 22', Stroked 6.7 LS, Hami 212
Jetdaddy77
Master Baiter
 
Posts: 652
Joined: Sat Nov 16, 2013 3:30 pm
Location: Scappoose, Or


Return to Mechanics

Who is online

Users browsing this forum: No registered users and 5 guests

cron