Sponsor Directory

240 Sport Jet too rich

Discuss maintenance, engines, pumps and related topics. Having a problem with your boat this is a good place to ask.

240 Sport Jet too rich

Postby Rubifish » Wed Dec 06, 2017 7:16 pm

Hi,

I have a 2001 240 Sport Jet. Just bought the boat, had a broken rod, PO flooded and didn’t fully drain... I replaced the powerhead with a Quicksilver rebuild, cleaned the injectors, new composite reeds, replumbed the hoses etc. The boat runs ok but way too rich at idle up to 4800 rpm. Fine at WOT. Also seems to load up to the point of knocking at times. I read quite a bit on this and found it could be TPS. I tested for voltage. Without temp sensor .26 to 3.56. With temp sensor .33 to 4.79. Should be .3 to 7 volts?? Between idle and WOT it went up in voltage smoothly. Could it be timing? I’m stumped...

Thanks
Rubifish
Deck Swab
 
Posts: 15
Joined: Wed Dec 06, 2017 7:03 pm

Re: 240 Sport Jet too rich

Postby MT sauger skiff » Thu Dec 07, 2017 3:06 am

What do plugs look like? Verified oil pump setting and linkage connected? Could be timing so check it
1960 MT Roughneck with 150 hp Johnson jet
1860 CJ Roughneck with 150 hp E-TEC jet
MT sauger skiff
First Mate
 
Posts: 828
Joined: Thu Aug 23, 2012 7:26 pm
Location: Great Falls, Montana

Re: 240 Sport Jet too rich

Postby Rubifish » Thu Dec 07, 2017 10:29 am

Hi,


Thanks for the help...

Plugs are dark but still firing. At idle the smell of unburnt gas and smoke is bad. Off idle it gets better and clears totally at 4500 or so, sounds bogged down the whole time up to 4500. After that cleans up steadily and runs perfect at 5000 and up. I will check the timing but I think it is getting too much fuel. I'm not sure how to check the oil pump setting but having too much oil could create the unburnt fuel issue as well, especially if the TPS is functioning correctly... I will have the dealer check that. Any other ideas?


Jamie :Drink:
Rubifish
Deck Swab
 
Posts: 15
Joined: Wed Dec 06, 2017 7:03 pm

Re: 240 Sport Jet too rich

Postby MT sauger skiff » Thu Dec 07, 2017 11:42 am

Waste of time at dealer.
Dark color common to all 6 plugs?
If yes then fuel reg or high vst level
1960 MT Roughneck with 150 hp Johnson jet
1860 CJ Roughneck with 150 hp E-TEC jet
MT sauger skiff
First Mate
 
Posts: 828
Joined: Thu Aug 23, 2012 7:26 pm
Location: Great Falls, Montana

Re: 240 Sport Jet too rich

Postby Rubifish » Thu Dec 07, 2017 1:22 pm

Plugs are all the same.

What is VST? Sorry...



Thanks
Rubifish
Deck Swab
 
Posts: 15
Joined: Wed Dec 06, 2017 7:03 pm

Re: 240 Sport Jet too rich

Postby Rubifish » Thu Dec 07, 2017 1:49 pm

Should fuel leak from the nipple the vacuum line connects to on the fuel pressure regulator?
Rubifish
Deck Swab
 
Posts: 15
Joined: Wed Dec 06, 2017 7:03 pm

Re: 240 Sport Jet too rich

Postby MT sauger skiff » Thu Dec 07, 2017 2:48 pm

Vapor sererator tank. Has fuel pump inside and reg on top.

No fuel from that line.

Placement of lines on top important. Will try to dig a pic in a few
1960 MT Roughneck with 150 hp Johnson jet
1860 CJ Roughneck with 150 hp E-TEC jet
MT sauger skiff
First Mate
 
Posts: 828
Joined: Thu Aug 23, 2012 7:26 pm
Location: Great Falls, Montana

Re: 240 Sport Jet too rich

Postby Rubifish » Thu Dec 07, 2017 3:56 pm

Awesome, thanks again.

I am on the way to get a regulator, this one definitely is leaking. I sucked fuel out of it testing...

The vacuum diagram would be helpful as well.


Cheers :Drink:
Rubifish
Deck Swab
 
Posts: 15
Joined: Wed Dec 06, 2017 7:03 pm

Re: 240 Sport Jet too rich

Postby Rubifish » Sat Dec 09, 2017 10:22 pm

Took the boat out today. Ran a bit better, the pressure regulator was definitely bad, but I need to check the vacuum lines, how they are plumbed. still too much fuel at idle and low to mid rpm. Any one have a vacuum diagram?


Thanks
Rubifish
Deck Swab
 
Posts: 15
Joined: Wed Dec 06, 2017 7:03 pm

Re: 240 Sport Jet too rich

Postby MT sauger skiff » Sun Dec 10, 2017 9:55 am

should be the same vintage EFI system less the crank primer.

timing?
fuel pressure?
MAP sensor line off bottom back of EFI box hooked to manifold?
both air and head temp sensor resistances?
Attachments
EFI.jpg
1960 MT Roughneck with 150 hp Johnson jet
1860 CJ Roughneck with 150 hp E-TEC jet
MT sauger skiff
First Mate
 
Posts: 828
Joined: Thu Aug 23, 2012 7:26 pm
Location: Great Falls, Montana

Re: 240 Sport Jet too rich

Postby Rubifish » Sun Dec 10, 2017 11:56 am

I will check the timing, fuel pressure, and temp sensors this week.

Any chance you have a vacuum diagram in that book? I think I will replace them all, rubber is kinda hard...


Thanks :Drink:
Rubifish
Deck Swab
 
Posts: 15
Joined: Wed Dec 06, 2017 7:03 pm

Re: 240 Sport Jet too rich

Postby MT sauger skiff » Sun Dec 10, 2017 1:07 pm

vacuum? You mean recirc hoses? They are normally hard.

don't forget the MAP sensor hose I mentioned earlier
1960 MT Roughneck with 150 hp Johnson jet
1860 CJ Roughneck with 150 hp E-TEC jet
MT sauger skiff
First Mate
 
Posts: 828
Joined: Thu Aug 23, 2012 7:26 pm
Location: Great Falls, Montana

Re: 240 Sport Jet too rich

Postby Rubifish » Sun Dec 10, 2017 1:47 pm

I’ll check the MAP sensor hose for sure.

What controls the fuel pressure regulator? It looks like a vacuum line hut I see it is part of that bleed system. Maybe the wrong hose is connected?

Thanks
Rubifish
Deck Swab
 
Posts: 15
Joined: Wed Dec 06, 2017 7:03 pm

Re: 240 Sport Jet too rich

Postby MT sauger skiff » Sun Dec 10, 2017 2:28 pm

bleed/recirc and it shouldn't be connected to reg

from 200 EFI rebuild archive of mine............

hoses from left to right
1. pump supply
2. regulated pump return
3. fuel regulator manifold
4. VST manifold
5. port/starboard bleed
Attachments
200 EFI VST.JPG
1960 MT Roughneck with 150 hp Johnson jet
1860 CJ Roughneck with 150 hp E-TEC jet
MT sauger skiff
First Mate
 
Posts: 828
Joined: Thu Aug 23, 2012 7:26 pm
Location: Great Falls, Montana

Re: 240 Sport Jet too rich

Postby MT sauger skiff » Sun Dec 10, 2017 2:34 pm

MAP sensor hose from the archive...........
Attachments
200 EFI MAP hose.JPG
1960 MT Roughneck with 150 hp Johnson jet
1860 CJ Roughneck with 150 hp E-TEC jet
MT sauger skiff
First Mate
 
Posts: 828
Joined: Thu Aug 23, 2012 7:26 pm
Location: Great Falls, Montana

Re: 240 Sport Jet too rich

Postby Rubifish » Sun Dec 10, 2017 2:43 pm

I see. So the MAP sensor hose is under the cover of the manifold/throttle body and connects to the ECM. The hose going to my pressure regulator is from the recirc system, so that’s wrong, I will fix that. I’ll have to figure out where that hose goes and plumb on from the nipple you show in the first pic. Check the timing and hopefully I’m good.

Thanks again for the help. I’ll get back to you when I get this stuff done.

Cheers
Rubifish
Deck Swab
 
Posts: 15
Joined: Wed Dec 06, 2017 7:03 pm

Re: 240 Sport Jet too rich

Postby MT sauger skiff » Sun Dec 10, 2017 3:34 pm

MAP sensor hose is part of the ECM box and is connected to manifold as shown.

figure out what hose? Reg is shown....are you trying to figure out where the recirc hoses go to?
Attachments
200 EFI MAP manifold fitting.jpg
1960 MT Roughneck with 150 hp Johnson jet
1860 CJ Roughneck with 150 hp E-TEC jet
MT sauger skiff
First Mate
 
Posts: 828
Joined: Thu Aug 23, 2012 7:26 pm
Location: Great Falls, Montana

Re: 240 Sport Jet too rich

Postby Rubifish » Sun Dec 10, 2017 9:08 pm

I have instructions for the timing and can figure out the vacuum lines, thanks to your pics. The recirc system is a bit of a mystery. My guess is the guy who put the powerhead in mixed up a vacuum line with a recirc line. I need to move the oil tank and air box cover to see better.
Rubifish
Deck Swab
 
Posts: 15
Joined: Wed Dec 06, 2017 7:03 pm

Re: 240 Sport Jet too rich

Postby MT sauger skiff » Sun Dec 10, 2017 11:17 pm

Recirc hoses on intake probably fine but check anyway. match up the tees..........
Attachments
EFI.jpg
240 EFI recirc.jpg
1960 MT Roughneck with 150 hp Johnson jet
1860 CJ Roughneck with 150 hp E-TEC jet
MT sauger skiff
First Mate
 
Posts: 828
Joined: Thu Aug 23, 2012 7:26 pm
Location: Great Falls, Montana

Re: 240 Sport Jet too rich

Postby Rubifish » Mon Dec 11, 2017 9:06 am

Hi,



These pictures are perfect. I'll get on it today.



Thanks

:Drink:
Rubifish
Deck Swab
 
Posts: 15
Joined: Wed Dec 06, 2017 7:03 pm

Next

Return to Mechanics

Who is online

Users browsing this forum: No registered users and 3 guests

cron